Back to overview
Degraded
Reporting errors
Dec 04 at 09:59pm UTC
Affected services
Reporting
Resolved
Dec 04 at 11:10pm UTC
We have reverted the Reporting app to the previous release.
Affected services
Created
Dec 04 at 09:59pm UTC
We are currently working on resolving the crashing and error issues affecting Reporting.
Affected services