Back to overview
Degraded

Reporting EAP users may experience login issues

Apr 14, 2026 at 1:42pm UTC
Affected services
Reporting

Resolved
Apr 14, 2026 at 2:00pm UTC

EAP is now available for everyone

Created
Apr 14, 2026 at 1:42pm UTC

Users of Reporting EAP may be experiencing issues with logging in. Our teams have identified the issue and are working on a resolution.