Back to overview
Degraded
Recommendation May Not Generate for Impression
Mar 3, 2026 at 5:38pm UTC
Affected services
Omni Impressions
Resolved
Mar 3, 2026 at 7:32pm UTC
Our recommendation service is now stable. Thank you for your patience!
Affected services
Updated
Mar 3, 2026 at 6:29pm UTC
The timeout is now back to normal. We are monitoring closely.
Affected services
Created
Mar 3, 2026 at 5:38pm UTC
We are seeing an increase in timeouts for the recommendation within the Impression service. Our teams are investigating.
Affected services