Back to overview

Workstations With Omni 4 Version May Not Launch As Expected

Nov 24 at 04:59pm UTC
Affected services
Omni Impressions

Resolved
Nov 24 at 07:47pm UTC

[Update 7] The issue is now resolved

[Update 6] After deploying the fix to our backend, we are monitoring the systems to check if the solution resolved the issue completely. We will provide a new update by 11:00am PST

[Update 5] On top of the database change previously mentioned, we deployed a new fix to our backend system. We are monitoring the logs to check if it fixed the issue. We will provide a new update by 10:45am PST

[Update 4] We reverted the database change that caused the issue and we are monitoring the systems to check if it was effective. We will provide a new update by 10:30am PST

[Update 3] We are still investigating the issue and we have identified an issue in the database that is preventing users to log on. We are looking for the root cause. We will provide another update by 10:15am PST

[Update 2] We are still investigating the issue and have not determined the immediate root cause. We will provide another update by 10:00am PST

[Update 1] We are still investigating the Omni 4 launch issue and have not determined the root cause. We will provide another update by 9:40am PST

Created
Nov 24 at 04:59pm UTC

We have received feedback from a few organizations that workstations with Omni 4 version may not launch as expected. Our team is actively investigating the issue.