Back to overview
Degraded
Omni Report Issues
Apr 09 at 02:30pm UTC
Affected services
Reporting
Resolved
Apr 09 at 06:42pm UTC
The earlier issue with Omni Report has been resolved and should be functioning normally now. Please contact Support if you experience any further issues.
Affected services
Created
Apr 09 at 02:30pm UTC
Some users report having trouble using the Omni Report functionality in Rad AI Reporting this morning. We are investigating this issue and will provide an update once normal service is restored.
Affected services