Back to overview
Degraded
Login Issues
Mar 25 at 06:22pm UTC
Affected services
Reporting
Nexus
Continuity
Resolved
Mar 25 at 07:11pm UTC
All systems have been restored and users should be able to log into all Rad AI products as usual.
Affected services
Updated
Mar 25 at 06:36pm UTC
We've identified the root cause is related to a third party vendor outage. We are monitoring closely and will update you once the third party service is restored.
Users already signed into Rad AI Reporting will be able to continue using it.
Affected services
Created
Mar 25 at 06:22pm UTC
Some users are experiencing difficulties logging into Rad AI Reporting. Our team is currently investigating this issue.
Affected services