Back to overview
Degraded
We are monitoring disruptions to certain customer interfaces. Our team is investigating
Feb 21 at 08:04pm UTC
Affected services
Reporting
Nexus
Resolved
Feb 21 at 09:06pm UTC
All interfaces have been restored.
Affected services
Created
Feb 21 at 08:04pm UTC
We are monitoring disruptions to certain customer interfaces. Our team is investigating
Affected services