Back to overview
Downtime

Rad AI Reporting inaccessible for some users

Jan 25 at 02:17pm UTC
Affected services
Reporting

Resolved
Jan 25 at 03:15pm UTC

We have resolved the issue and Rad AI Reporting should be functioning normally for all users.

Created
Jan 25 at 02:17pm UTC

Rad AI Reporting may be inaccessible for some users. Our team is currently investigating.