Back to overview
Downtime
Possible Omni Outage
Apr 07 at 12:22pm UTC
Affected services
Omni Impressions
Resolved
Apr 07 at 02:05pm UTC
This incident has been resolved.
Affected services
Updated
Apr 07 at 01:53pm UTC
A fix has been implemented and we are monitoring the results.
Affected services
Updated
Apr 07 at 01:41pm UTC
Issue identified, fix is being rolled out.
Affected services
Updated
Apr 07 at 01:06pm UTC
Our engineering team is investigating the issue and attempting remediations. We will update again by 6:45 AM PT.
Affected services
Created
Apr 07 at 12:22pm UTC
We are currently investigating this issue.
Affected services