Back to overview
Degraded
Slow Omni impression times
Jun 22 at 11:39pm UTC
Affected services
Omni Impressions
Resolved
Jun 23 at 12:50am UTC
This incident has been resolved.
Affected services
Updated
Jun 23 at 12:36am UTC
The issue has been identified and a fix is being implemented.
Affected services
Created
Jun 22 at 11:39pm UTC
We are investigating multiple reports of slower than usual Omni impression times. We will provide updates as we work towards a resolution as soon as possible.
Affected services