Back to overview
Degraded
Increased Omni model errors
Aug 07 at 09:08pm UTC
Affected services
Omni Impressions
Resolved
Aug 08 at 01:06pm UTC
This incident has been resolved.
Affected services
Updated
Aug 08 at 12:10am UTC
We have implemented a fix to address the model errors and will be monitoring performance over the next several hours.
Affected services
Created
Aug 07 at 09:08pm UTC
We are investigating increased instances of model errors for some users when attempting to generate Omni impressions. We will provide updates as we work towards a resolution as soon as possible.
Affected services