Back to overview
Resolved

HL7 Processing issues

Aug 31, 2026 at 4:05pm UTC
Affected services
Reporting

Resolved
Aug 31, 2026 at 5:06pm UTC

The HL7 processing issue has been resolved. We are currently in the process of processing messages that were unable to be sent during the downtime.

Created
Aug 31, 2026 at 4:05pm UTC

Our engineers have identified and fixed the issue and will continue to monitor.