Back to overview
Resolved
Reporting Service Degradation
Aug 12, 2026 at 2:09am UTC
Affected services
Reporting
Resolved
Aug 12, 2026 at 3:51am UTC
The issue has been resolved.
Affected services
Created
Aug 12, 2026 at 2:09am UTC
Some customers may be experiencing a degraded service on Reporting. Our Engineering Team is working on the issue and will provide updates as more information is available.
Affected services